LabVIEW入门(Getting Started with LabVIEW)——安装LabVIEW那个版本最好 - LabVIEW Nugget
 
有网友问到,安装那个版本的LabVIEW最好?是不是最新的最好?

这是初学者常见的问题,我们建议:
 
如果从学习的角度看安装LabVIEW8.5.1或LabVIEW8.6.1最好,因为这方面的书籍较多。
如果从与其它学者交流的角度看,还是安装LabVIEW 2009 SP1为好。
因为这些版本相对比较稳定,Bug也比较少。如果想使用LabVIEW 2010还是等LabVIEW 2010 SP1发布后在选择使用(每年的2-3月份会发布当年的SP1版本)。

无论那个版本,都需要激活,否者就是试用版(30天)。
 



Leave a Reply.